?

Log in

No account? Create an account
Previous Entry Share Next Entry
HELP
geek
soopageek
For the geekier among you:

Since joining Sprint last week, I have not been able to access the bulk of the website. I've concluded that it is a problem on my end, that for some reason the entire sprintpcs.com domain is inaccessible to me (however sprint.com is, which is useless for accessing anything). I've discovered I cannot even ping the domain. I have XP's firewall turned off, I don't seem to have any viruses or malware, and this installation of the OS is fairly new (2-3 months, tops)... so I'm stumped. I haven't had any access to another machine for testing, but I've had Welf ping the domain and she gets a reply just fine.

What else could be causing this?


  • 1
"sprint PCS has moved..." in the firefox title bar ~1sec --> sprint.com

with big HAY WIRELESS!!!! links on the front page.

you don't understand... yes sprint's main page has moved to sprint.com, but their various links ON the sprint.com page go to subdomains of "sprintpcs.com"... for isntance, if you try to login to My PCS Wireless, it attempts to log you in at "manage.sprintpcs.com"... similarily, the Wireless Online store also goes to a subdomain of sprintpcs.com.

it sounds without a doubt like their shit is just broken and they are playing dumb.

i'd try calling them back again. the problem isn't your computer.

and based on anecdotal experiences with sprint, if you were within the 3-day contract cancellation period, i'd recommend that, but... split milk, i guess.

hrm. maybe not. i just tried to access a nonexistent account and pulled up manage.sprintpcs.com just fine.

i still say the problem is theirs but it's not very simple.

yeah.. it is theirs. i'm on wifi tonight rather than on the evdo card... i can access everthing just fine.

call dey azzes and be like BITCH SIT DOWN

or somthn

  • 1